www.stfm.net > WinDows Xp 系统有自带的MiCrosoFt .NET FrAmEwork...

WinDows Xp 系统有自带的MiCrosoFt .NET FrAmEwork...

最新版的XP是带NET.2。0的,如果提示修复或者卸载,说明你的系统里已经有了。

Win7 自带 .NET 3.5、Win8 自带 .NET 4.0。 这是一定的,因为系统里本身很多程序就是用 .NET 开发的。 但 .NET 有的特性是不向下兼容,即 .NET 3.5 开发的程序只能在 .NET 3.5 下运行而不能在 .NET 4.0 下运行。

XP没有默认的版本,系统不集成net framework,一般都装的2.0版本吧?4.0以后的版本根本装不上去,直接提示 不支持此系统

不可以,.NET PX 及C++都是系统重要的平台,有这些菜可以运行大型游戏、精密软件。反正占不了多少内存,没必要卸载,重装版本不是很好找

XP的服务包中不包含.NET Framework的升级,即使是带SP3服务包的XP系统也只包含1.0版本。建议你通过安装微软提供的.NET Framework独立安装包来安装新版本。 可选择安装3.0 3.5 4.0 http://www.microsoft.com/downloads/zh-cn/results.aspx?freete...

如果是XP系统,这么做: 1.开始——运行——输入cmd——回车——在打开的窗口中输入net stop WuAuServ 2.开始——运行——输入%windir% 3.在打开的窗口中有个文件夹叫SoftwareDistribution,把它重命名为SDold 4.开始——运行——输入cmd——回车——在打开的窗口中...

判断 xp 系统: 这个目录【C:\WINDOWS\Microsoft.NET\Framework】下面的文件夹 名称! Bat 格式的文件 检测 版本 @ECHO OFF @echo ----------------------------检测DotNet 2.0环境结果 -------------------- IF EXIST C:\WINDOWS\Microsoft.NET...

那还用说,当然是上网下载.NET 3.5的安装包了。

支持的操作系统: Windows Vista SP2、Windows 7 SP1、Windows 8、Windows Server 2008 SP2 Windows Server 2008 R2 SP1 和 Windows Server 2012 不支持Windows XP 系统!!

基本上没什么影响,如果软件需要.NET框架,直接会提示你安装的~ 打字不易,如满意,望采纳。

网站地图

All rights reserved Powered by www.stfm.net

copyright ©right 2010-2021。
www.stfm.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com